UDASystemRequirementsSystem Requirements Prerequisites and System Requirements What if my operating system version is newer than the officially supported version? What if my operating system version is older than the officially supported version? What if my database version is newer than the officially supported version? What if my database version is older than the officially supported version? Can I use 32-bit software components on a 64-bit operating system? Can I use 64-bit software components on a 32-bit operating system? Do you produce 16-bit drivers? What network protocols are supported?