• Topic
  • Discussion
  • UdaWikiWeb.OLEDBPreInstallDocs(Last) -- Owiki? , 2016-08-19 15:00:38 Edit owiki 2016-08-19 10:00:38

    Pre-installation Requirements for the Single-Tier "Lite" Edition OLE DB Provider for ODBC Data Sources, for Windows

    DBMS Requirements

    • Your target DBMS must be ODBC accessible.

    Software Requirements

    • ODBC drivers that connect to the target database must be installed on the client Windows host.
    • The Microsoft Data Access Components must be installed (they are a default component in most Windows installations).
      • To use the Single-Tier "Lite" Edition OLE DB Provider for ODBC Data Sources with .NET, you must have MDAC 2.7 RTM (2.70.7713.4) or later, as shipped with Windows XP, Visual Studio .NET, and with the .NET Framework SDK. If you have an earlier MDAC version installed, you can download an appropriate update from Microsoft's Data Access area.

    Configuration Requirements

    • You must have a configured ODBC DSN that successfully connects to the target database.

    Next...


    Referenced by...